Results 1 to 5 of 5

Thread: Posting Picture

Hybrid View

  1. #1

    Default Posting Picture

    I want to insert a photo from my computer in a post but when I click on the insert image icon all I get is "please enter the URL for you image" I thought there used to be one the said "From your computer".
    What am I doing wrong now???
    Captain Jim
    "I will grow old....
    But I won't grow up"

  2. #2

    Default

    Click the attachment paperclip...

  3. #3

    Default

    If that's the icon that says "Insert image" it only asks for a URL and I want to downlaod directly from my computer.
    Captain Jim
    "I will grow old....
    But I won't grow up"

  4. #4

    Default Wait a second

    It looks like you have to click on "go advanced" instead of just doing a quick reply.
    Let's see if this works.
    Here's one of the Treehut at CN.

    Attachment 12869
    Captain Jim
    "I will grow old....
    But I won't grow up"

  5. #5

    Default Add photos...

    Scroll down and around the bottom right area click on "Go advanced". Scroll down in the Attachments area and click on "Manage attachments". In the new window upper right hand corner click on "Add files". In the new window bottom center click on "Select files" and it will show you your computer files to choose from. Hope this helps...



    Later......... Joe D.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •