Results 1 to 8 of 8
  1. #1
    Join Date
    Jun 2009
    Posts
    16

    Default remember me not remembering me

    I have checked the remember me button each time I log on, however every time I switch to a different section (calendar, meet up at couples, ect) I have to re-log in. whats the deal?

  2. #2
    Join Date
    Jun 2009
    Posts
    5

    Default

    I have the same Issues. I know that they are working out the bugs. It may take a week or two for all of the bugs to be found. I think the new MB is great!
    Bryon N Leslie

  3. #3

    Default

    Which type of web browser are you using and what is the version (usually found in the menu under help/about). This will help the techs figure out what is happening.
    Jeff (Mandynjeff)


    View Our CSS Photos
    Admin - Couples Resorts Photos - flickr group
    Admin - facebook/CouplesResortsJamaica

    CSS: 2008,2009,2010,2011,2012,2013

  4. #4
    Join Date
    Jun 2009
    Posts
    1,204

    Default

    I've had no difficulties with the remember me feature and it seems to work fine.

  5. #5

    Default

    Quote Originally Posted by Jeffmon View Post
    Which type of web browser are you using and what is the version (usually found in the menu under help/about). This will help the techs figure out what is happening.
    It seems that a lot of people are having problems staying logged in. If those people would provide the information I listed above, the admins will be able to correct this problem sooner.
    Jeff (Mandynjeff)


    View Our CSS Photos
    Admin - Couples Resorts Photos - flickr group
    Admin - facebook/CouplesResortsJamaica

    CSS: 2008,2009,2010,2011,2012,2013

  6. #6
    Join Date
    Jun 2009
    Posts
    1,478

    Default

    It would also be good if the admin(s) could merge all the login issues to this post so people can see what worked for others, even though the culprit is likely the same between many.

  7. #7
    Join Date
    Jun 2009
    Posts
    16

    Default browser and version

    firefox (mozilla) 3.0.11
    sometimes i will stay logged in for a few things like going from message board to user cp. but other times such as when i first go to the message board (ill have to log in) then when i go to post it will tell me im not logged in.
    hope this is helpful

  8. #8

    Default

    Not sure if it helps but I had the same problem using IE8, no problem with Google Chrome. I've had the same problem with IE7 on other forums and it has helped to change the link you are using to access the message board. Before the change, I would go to http://www.couples.com/08messageF.htm which still works, but wouldn't keep me logged in. I changed my link so that now I go directly to:

    http://couplesjamaica.biz/mb/index.php

    And it remembers me. This is just the message board, it doesn't have the links to the main Couples.com site. Hopefully that helps someone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •