Results 1 to 11 of 11
  1. #1
    Join Date
    Jul 2009
    Posts
    1,276

    Default Question about the MB

    Once a post is read it turns purple. Even after refreshing the board, my posts stay purple. Never turning back to blue. I can't tell new posts from old. I did refresh my browser when that post came out. What am I missing?

    Richie

  2. #2
    Join Date
    Jun 2009
    Posts
    1,492

    Default

    If there are no new replies, the post will remain in "Read" mode. New replies should trip the switch back.

  3. #3
    Join Date
    Jun 2009
    Posts
    322

    Default

    Quote Originally Posted by Crabracer View Post
    What am I missing?

    Richie
    You're missing CTI !
    nobody's favorite poster

  4. #4
    Join Date
    Jun 2009
    Posts
    291

    Default

    Hey Richie! You can tell when posts have been updated by the blue check mark that is added to the side of the Thread title. You can click on that check mark and it will take you to the first unread post on the thread. Hope this helps!

    Mark & April
    CSA - 06/03 (Honeymoon), 07/08, 10/09, 10/11, 5/14
    Secret Rendezvous - 11/05 (CN), 06/07 (CSS), 12/12 (CTI)

  5. #5
    Join Date
    Jul 2009
    Posts
    1,276

    Default

    Even when I see the check mark and know that new posts have been added, my page stays purple.

    I am open to any and all suggestions

    Thanks
    Richie

  6. #6
    Join Date
    Jun 2009
    Posts
    1,492

    Default

    Can you post a screen shot? I'm not sure I follow the issue...

  7. #7
    Join Date
    Jul 2009
    Posts
    1,276

    Default

    KrisJamie: Sorry, no pics. The issue is that once a post has been read, it turns to purple. Normally, when new posts are added. the title goes back to blue. This way, I know that there is new information in that post. All of my posts remain purple so I don't know if I read a post or not. Is that any more clear? I am somewhat computer challanged.

    Thanks for light you can shine on this problem.

    Richie

  8. #8
    Join Date
    Jun 2009
    Posts
    12

    Default

    Crabracer, I think i know what you mean.

    Brand new, unread threads = blue.
    Threads that have been read = purple
    Threads that have been read but have a new post(s) = purple and bolded.

    To see which posts are new, look for the bolded purple ones and you can click on the box next to the thread that will take you to the first unread post of that thread. They won't turn back to blue, but after refreshing they should go from bold to unbold.

    Does that make sense?

  9. #9
    Join Date
    Jun 2009
    Posts
    1,084

    Default

    Mind don't go to "unbold" unless I post to that thread. I am like Richie, mine are all in bold purple, and bold blue.....I just have to click on each one and then when I post something everything that I have read or clicked on goes to "unbold purple" I just thought it was me LOL
    Kristen

  10. #10
    Join Date
    Jul 2009
    Posts
    1,276

    Default

    Thank you Crissy!! Now that I know what to look for it's No problem mon. Anyone have any idea why this is the way it is? When the new board started everything was okay. Wha hap??

    Richie

  11. #11
    Join Date
    Jun 2009
    Posts
    12

    Default

    I think the reason why yours "unbolds" itself only after you post is because the MB refreshes itself when you return back to it after posting. If you're just reading and not posting, hit your browser's refresh button periodically and it should remedy the situation - that is, if I'm understanding you correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •