Results 1 to 6 of 6

Hybrid View

  1. #1
    Join Date
    Jun 2012
    Posts
    10

    Default Pre Check-In Not Working

    Hi everyone, I could really use some advice here please. My wife and I are leaving this Wednesday for CTI but have never been able to use Pre Check-In to get our romance rewards (we just got married on Saturday and are hoping for the honeymoon benefits).

    When we log onto the Pre Check-in page we get the following error message...

    You have attempted to execute a CGI, ISAPI, or other executable program from a directory that does not allow programs to be executed.
    Please try the following:

    Contact the Web site administrator if you believe this directory should allow execute access.
    HTTP Error 403.1 - Forbidden: Execute access is denied.
    Internet Information Services (IIS)


    We've googled this error message and have been trying to follow the solutions for ages (lots of baffling solutions online regarding enabling asp.net and installing IIS Manager via Control Panel to manage web service extensions).

    We are now only a couple of days away from our flight to CTI but we still can't check in. Can anyone please advise us on how to use Pre Check-In? We've tried Internet Explorer, Google Chrome, and Mozilla Firefox. Nothing works.

    Many many thanks in advance!

  2. #2

    Default

    Quote Originally Posted by Fed View Post
    We've googled this error message and have been trying to follow the solutions for ages (lots of baffling solutions online regarding enabling asp.net and installing IIS Manager via Control Panel to manage web service extensions).
    There is no need to google for solutions, as the ones you are finding are for the webmaster and not for users. I just tried the pre-check in and it was working fine for me.
    Jeff (Mandynjeff)


    View Our CSS Photos
    Admin - Couples Resorts Photos - flickr group
    Admin - facebook/CouplesResortsJamaica

    CSS: 2008,2009,2010,2011,2012,2013

  3. #3
    Join Date
    Jun 2009
    Posts
    1,402

    Default

    I haven't been able to log in for MONTHS. When I enter my correct information into the log-in form and press enter, it simply clears out the form. If I enter incorrect information, it tells me my log-in info is incorrect. I've tried using different computers, my iPad, etc., but it doesn't make a difference; I can't access my account.

    I'm not alone. There are other people on the MB who have reported similar issues recently. I'm being patient and hoping that Couples eventually resolves the issue, although since you're leaving tomorrow, they likely won't be able to resolve it quickly enough for you.
    Last edited by Pamela; June 19th, 2012 at 05:22 PM.
    Pamela
    I know everything, and I'm always right (just ask my husband).

  4. #4
    Join Date
    Jun 2012
    Posts
    10

    Default

    Thanks for the reply, Jeff :-) We discovered this morning that its now working. But sadly we're now less than 24 hours away so I think its too late. But I'm sure we'll have a nice time despite not being able to do Pre Check-In.

    Can we request stuff for the mini-bar when we arrive?

  5. #5

    Default

    Pamela, try again as it seems to be working now.
    Jeff (Mandynjeff)


    View Our CSS Photos
    Admin - Couples Resorts Photos - flickr group
    Admin - facebook/CouplesResortsJamaica

    CSS: 2008,2009,2010,2011,2012,2013

  6. #6

    Default

    You could try calling them.
    Jeff (Mandynjeff)


    View Our CSS Photos
    Admin - Couples Resorts Photos - flickr group
    Admin - facebook/CouplesResortsJamaica

    CSS: 2008,2009,2010,2011,2012,2013

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •