Results 1 to 3 of 3

Thread: Log in problems

  1. #1
    Join Date
    Jun 2009
    Posts
    121

    Default Log in problems

    This is a strange one. I can only log in on the Main message board site. If I then change to the Meet up at Couples part of the message board I am showing as not logged in. I cant then seem to Log in here. I want to post something on to the Meet up thread but I cant. Every time I try to Log in it just returns to the Log in screen after I put in my details. However, if I then return to the main message board it still shows me as Logged in. I have tried Logging Out of the Main message board then trying to just Log in on the Meet up at Couples board but still no joy.
    Help me out here someone please.

    ETF

  2. #2
    Join Date
    Jun 2009
    Posts
    1,334

    Default

    I think it has something to do with your settings. Do you have cookies turned off? If you do this could cause the problem. If you are using Microsoft explore, you could go to the tools menu, advanced, and click on restore advanced setting. This will put all the advanced setting back to default. If that does not work you can reset all setting on the same tab.

    You can also down load firefox and you should not have any more problems.
    Irie Mon

  3. #3
    Join Date
    Jun 2009
    Posts
    1,439

    Default

    http://www.couplesjamaica.biz/mb/forumdisplay.php?f=14

    From the "Help and Instructions" section, check the top two sticky threads.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •